Cara Agar Hotspot Voucher Tidak Bisa Di Gunakan Di Gadget Lain

Cara Agar Hotspot Voucher Tidak Bisa Di Gunakan Di Gadget Lain

Langsung aja kali ini saya akan berbagi script bagaimana Cara Agar Hotspot Voucher Tidak Bisa Di Gunakan Di Gadget Lain

:local date [/system clock get date];
:local time [/system clock get time];
:log info “”
:log warning “$user login jam $time”;
:log info “”
{
:if ( [ /ip hotspot user get $user comment ] = “” ) do={
[ /ip hotspot user set $user comment=TERPAKAI]
}
}
:foreach i in=[/ip hotspot active find] do={
local mac [/ip hotspot active get $i mac-address]
:log info “”
log info “mac $mac”
:log info “”
/ip hotspot user set mac-address=$mac [find name=$user]
}
system scheduler add name=$user start-time=”$time” interval=12:00:00 policy=read,write on-event=”ip hotspot user remove [find name=$user]\r\nip hotspot active remove [find user=$user]\r\nsystem scheduler remove [find name=$user]”

Semoga bermanfaat.

Baca Juga  Tips untuk Pengabdi WiFi Hadapi Ancaman KRACK

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Lewat ke baris perkakas
IBX5A7DB3599843D