Skip to Content

Indonesia Wireless Community

RT RW Net & Internet Service Provider

VLAN pada CRS DualBoot

VLAN pada CRS DualBoot

Be First!
by April 27, 2018 Tutorial

Mikrotik dari tahun ke tahun selalu memiliki produk unggulan, saat ini produk tersebut adalah CRS Dual Boot. Apa itu CRS Dual Boot? CRS Dual Boot adalah CRS yang mempunyai dua OS, yaitu Router OS dan SwitchOS dalam satu perangkat yang sama. Saat ini, terdapat dua produk seri CRS yang sudah Dual Boot. Produk tersebut adalah Routerboard CRS326-24G-2S+RM, dan Routerboard CRS317-1G-16S+RM. Untuk detail dari produk tersebut bisa klik disini dan disini.

VLAN atau Virtual LAN adalah sebuah jaringan LAN yang secara virtual dibuat di sebuah switch. Pada switch Unmanaged, traffic akan diteruskan dari satu port ke semua port yang lain ketika ada traffic dengan domain broadcast yang sama melewati port tersebut.
Switch Manageable, Manageable disini mempunyai arti bahwa switch tersebut mempunyai berbagai macam fitur-fitur didalamnya yang dapat kita konfigurasi sesuai dengan kebutuhan kita.

Ada beberapa konfigurasi vlan pada Mikrotik, jika anda masih menggunakan Router dengan Router OS dibawah 6.41 bisa menggunakan langkah VLAN berdasarkan Port, dan jika anda menggunakan produk Routerboard yang sudah memiliki Router OS 6.41 bisa menggunakan langkah Konfigurasi VLAN pada ROS v6.41.

Sebagai contoh kita konfigurasi Vlan pada CRS326-24G-2S+RM dengan topologi sebagai berikut:

Topologi Vlan Mikrotik

RB751U-2HND di interface ether1 terdapat 3 vlan-id, yaitu vlan-id=10, vlan-id=20, vlan-id=30. Kabel Ethernet dari ether1 RB751U-2HND terhubung ke ether1 switch CRS326-24G-2S+RM. PC client yang akan mengakses vlan-id 10,20, dan 30, terhubung ke ether3, ether5, dan ether7 dari CRS.

Konfigurasi di sisi RB751U-2HND

Vlan RB751U-2HND

Disini kita mendefiniskan vlan-id=10, vlan-id=20 dan vlan-id=30 di interface ether1. Dan tentunya kita juga pasangkan IP di masing-masing interface vlan tersebut.

Address List

Jangan lupa juga berikan dhcp server pada tiap interface vlan.

Baca Juga  Membatasi sharing koneksi dengan 'Change TTL'

DHCP Server

Konfigurasi di CRS326-24G-2S+RM

Buat interface bridge. disini kita beri nama interface bridge1.

/interface bridge add name=bridge1 vlan-filtering=no

Silahkan pilih port mana saja yang akan di bridge, dan jangan lupa tentukan juga pvid nya.

/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether3 pvid=10
add bridge=bridge1 interface=ether5 pvid=20
add bridge=bridge1 interface=ether7 pvid=30

Bridge

tambahkan bridge vlan, dan tentukan tagged dan untagged port di dalamnya.

/interface bridge vlan
add bridge=bridge1 tagged=ether1 untagged=ether3 vlan-ids=10
add bridge=bridge1 tagged=ether1 untagged=ether5 vlan-ids=20
add bridge=bridge1 tagged=ether1 untagged=ether7 vlan-ids=30

Bridge Mikrotik

setelah semua vlan terkonfigurasi dengan benar, silahkan enable vlan filteringnya

/interface bridge set bridge1 vlan-filtering=yes

Vlan

Mengganti Boot pada CRS Dual Boot

Lalu bagaimana cara mengganti boot dari Router ini? Pengaturan booting dapat dilakukan dengan winbox lalu pada menu /system-Routerboard-setting, silahkan kalian pilih sesuai kebutuhan.

Boot OS Mikrotik

Untuk mengganti OS dari Switch ke Router OS juga tidak susah, silahkan kalian remote switch kalian lalu System-Boot RouterOS, System-Boot RouterOS ini terletak di bagian kanan bawah.

Boot RouterOS

 

Previous
Next

Leave a Reply

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.

IBX5A7DB3599843D